Software > SW Probleme

Installation von Win-7 Pro 32bit schlägt fehl ...

(1/3) > >>

Phototipps.com:
Entweder ich hab mein ganzen Windows-Wissen in den letzten Monaten rausgeschwitzt - oder es funktioniert einfach nicht. Gegeben ist:

1 Netbook (ohne CD-/DVD-Laufwerk)
1 Windows-ISO Datei
1 USB-Stick
1 Licence-Key

Ich habe aus der ISO-Datei einen bootbaren USB-Stick geschaffen. Ich stecke den Stick in einen der USB-Ports und starte das Netbook. Im Bios stelle ich ein, dass von USB gebootet werden soll. Nach Aktualisierung startet das Netbook neu und bootet tatsächlich vom Stick. Irgendwann kommt die Frage nach den Spracheinstellungen, diese nicke ich ab und klicke dann auf 'Jetzt installieren'. Darauf startet das Setup. Nach ein paar Sekunden des Wartens kann ich entscheiden, welche Version ich installieren möchte. Also Win 7 Pro auswählen und danach die Lizenzbedingungen akzeptieren. Dann gibt es die Auswahl zwischen 'Update' und 'Benutzerdefiniert'. Ich wähle letzteres, weil kein Windows auf dem Netbook drauf ist. Und ab da geht es nicht mehr weiter. Ich kann zwar die Platte sehen und auswählen - ich kann die Partitionen löschen und neu anlegen und auch formatieren - aber was immer ich tue, er quittiert das mit 'Beim Setup konnte keine neue Systempartition erstellt oder eine vorhandene Systempartition gefunden werden. Weitere Informationen finden Sie in den Protokolldateien zum Setup.'

Im Internet habe ich bereits danach gesucht, und dort gibt es interessante Lösungsvorschläge, die bei mir aber nicht fruchten. Ich habe auch eine Info gefunden, dass man mit Shift+F10 ein Terminal mit Admin-Rechten bekommt und dort dann mit Diskpart die Platte einrichten kann (auf diese Weise habe ich die Platte auch erfolgreich auf 'aktiv' gesetzt), aber das Windows-Setup scheint die Systempartition auf dem USB-Stick anlegen zu wollen (von dem ist auch gebootet worden), was natürlich nicht geht. Eine der Tricks besagt, dass man zu diesem Zeitpunkt den USB-Stick abziehen soll - nur quittiert dann das Setup mit der Fehlernummer 0x80300001. Und alles, was ich bisher gefunden habe, löst mein Problem nicht.

Hat jemand eine Idee, wie ich das zum Laufen bekomme?

Phototipps.com:
Möglicherweise hab ich einen 'Schuldigen' gefunden? Wenn ich von der HD boote, bekomme ich sofort die folgende Fehlermeldung:


--- Code: ---error: unknown filesystem
Entering rescue mode ...
grub rescue>
--- Ende Code ---

Da scheint mir vorher mal ein Linux drauf gewesen zu sein und das dürfte wohl Probleme verursachen. Die Frage ist: wie kriege ich das Grub-Zeugs wieder weg? Bzw wie kann ich den MBR wieder für Windows fit machen?

enjoy:
Die Fehlernummer deutet auf einen fehlenden Treiber hin, siehe
http://www.server-wissen.de/windows/fehler-0x80300001-bei-der-installation-von-windows-7/
https://wolf-u.li/2990/fehler-0x80300001-bei-der-installation-von-microsoft-windows-7/

ich würde als erstes die Platte komplett löschen und die Installation ohne Partitionen (und somit auch unformatiert) auf der Festplatte starten

zum Löschen der Festplatte habe ich gerne den Ranish Partitions Manager genommen http://www.ranish.com/part/ ist aber schon sehr alt, das Teil, sollte mit dem alten Netbook aber funktionieren
http://gparted.sourceforge.net/ oder https://partedmagic.com/ sind neuere Programme, mit grafischer Oberfläche, auch sehr gut geeignet

daneben solltest du prüfen, ob für den Chipsatz des Netbooks ein spezieller Treiber notwendig/verfügbar ist, den du in dein Installationsmedium für Windows 7 integrierst, bzw. überlegenswert wäre auch, dass du die verfügbaren Updates ebenfalls intergrierst
geht zB. mit NTlite https://www.ntlite.com/, alte Beschreibung dazu http://www.com-magazin.de/praxis/windows-7/setup-stick-windows-7-229903.html

wenn du die Updates nicht integrierst, lies dir diesen Artikel durch http://www.borncity.com/blog/2016/04/11/windows-7-update-findet-nichts-oder-dauert-ewig/comment-page-1/, bzw. installiere diese Updates https://support.microsoft.com/de-at/help/3102810/installing-and-searching-for-updates-is-slow-and-high-cpu-usage-occurs-in-windows-7-and-windows-server-2008-r2 damit der Start der Updates nach der Installation nicht zu lange dauert

eine Frage noch, Windows 10 wäre auch eine Option, sollte sich mit dem Key von Windows 7 installieren lassen
du brauchst auch kein Konto bei MS dafür, siehe https://www.deskmodder.de/wiki/index.php/Windows_10_richtig_installieren_mit_einem_Microsoft_oder_lokalem_Konto
Vorteil von Win 10 wären, eventuell ist das Treiberproblem behoben und die Installation der Updates gehen wesentlich schneller

Phototipps.com:
Danke, enjoy - die Sache mit dem angeblich fehlenden Treiber hab ich eh auch im Internet gefunden, aber da ist in der Regel nur von einem Raid-Treiber die Rede und das Netbook hat da ganz sicher keine Raid-Hardware verbaut. Daher glaube ich nicht so recht, dass es in meinem Fall daran liegt.

Die Platte hab ich bereits mehrfach komplett gelöscht und wieder neu eingerichtet. Ohne angelegter Partition geht schon mal gar nix, da ist sogar der Weiter-Button ausgegraut. Und mehr noch: die Platte, auf der installiert werden soll, muss sogar zwangsweise formatiert sein. Nur in diesem einen Fall habe ich die Chance, auf den Weiter-Button zu klicken.

Ich hab gestern auch noch eine Weile selbst herum gestochert im Wespennest und festgestellt: Steckt der USB-Stick am Netboot, bekomme ich die oben zitierte Fehlermeldung - ziehe ich ihn raus, bekomme ich die zitierte Fehlernummer als Quittung. Für mich schaut es daher so aus, als ob er die System-Partition unbedingt auf dem Stick anlegen möchte statt auf der Festplatte. Meiner Meinung nach funktioniert auf dem Gerät die Emulation einer DVD nicht. Der Stick wird also weiterhin als Stick erkannt, nur ist der eben so eingerichtet, dass darauf nichts mehr gespeichert werden kann.

Was ich bräuchte, scheint ein externes DVD-Laufwerk zu sein ...  :(

Achja, Win-10 ist keine Option (ist nicht mein Rechner).  :)

Wildfoot:
Muss nicht unbedingt ein ext. DVD-LW sein. Kann auch ein int. DVD-LW sein, welches über eine SATA-USB Bridge (genau das gleiche wie auch für HDD's) angeschlossen wird. Läuft einwandfrei. ;)

Gruss Wildfoot

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln